Develop an app with module A20737

I developed an app with the module A20737 last year, and now I would like to continue developing new features, but there is a new IDE. Can I continue programing apps for this module with this IDE?

Thank you

@victor_gc - Anaren end of lifed the A20737 modules late last year. As a separate company, we are choosing not to support an obsolete part. Our recommendation is to migrate to the ESP32 in the Beta version of Atmosphere.